Problemi di formattazione con la Stampa unione


Domanda: devo fare una stampa unione in word utilizzazndo un elenco di contribuenti creato in excel. Nella stampa devo inserire dei valori calcolati sempre nel foglio elettronico tramite delle formule. Le celle, in execel, sono state impostate con un formato contabilità con 2 cifre decimali, ma quando vado a reperirmi i dati nella stampa unione non mi prende questa formattazione inserendomi varie cifer decimali. Come posso risolvere il problema cioè prendere nella stampa unione ciò che viene visualizzato cioè l'arrotondemento dei numeri esatto?

 

Risposta:
Il problema è più semplice di quanto sembra. E' sufficente non utilizzare il formato numerico ma trasformare il numero in un testo con due decimali.

Come si può fare?

semplicemente utilizzando la formula:

=TESTO(A1;"#,00")

in questo modo non avremo più a che fare con un numero bensì con un testo che è un numero formattato con due decimali e non avremo più sorprese nella "Stampa Unione".