Ricavare l\'inzio di una parola


Domanda: Ho notato che utilizzando la funzione SE si possono ricavare dalle celle il contenuto con opzioni del tipo SE MAGGIORE DI, SE MINORE DI, SE UGUALE A etc.

E' possibile ricavare la funzione SE INIZIA PER.. ?

 

Risposta:
se si tratta di un testo, e' possibile utilizzando la funzione

=SINISTRA(A1;1)

questa funzione permette di "estrarre" la prima lettera del contenuto della cella A1.
A questo punto si puo' comporre la seguente formula:

=SE(SINISTRA(A1;1)="A"; "la parola comincia per A";"la parola non cominicia per A")

sostituendo le due scritte con le azioni che si desiderano si ottiene quanto richiesto.

riferitevi all'Help di Excel per approfondimenti riguardo alla funzione SINISTRA.