mettere in evidenza i doppioni in una lista


Domanda: Come posso evidenziare in una colonna excel un dato ripetuto?
Esempio se nella colonna A ci sono i numeri da 1 a 15 in ordine sparso ed uno e presente due volte vorrei che fosse messo in evidenza...

 

Risposta:
la soluzione disponibile nel file all'indirizzo:

http://www.terzaghi.it/excel/faq/risposte/xls/metti_in_evidenza_doppioni.zip

dove stata usata la formattazione condiziona insieme alla funzione CONTA.SE.
Ipotizziamo (come nell'esempio) di avere una colonna di dati alla colonna A e vogliamo rendere rossi i dati che sono ripteuti, cioe' che compaiono nell'elenco piu' di una volta. Per verificare se il dato in cella A2 ripetuto nell'elenco bisogna usare la formula:

=CONTA.SE(A:A;A2)

il risultato il numero di volte che tale dato compare nell'elenco.

usiamo questa formula all'interno della formattazione condizionale della cella A2:



ora copiamo tale formattazione su tutte le celle della colonna. Il risultato quello che le celle diventeranno rosse in tutte quelle celle dove il dato e' ripetuto